WHAT NO SOUNDS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

View previous topic View next topic Go down

WHAT NO SOUNDS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Post  Domar251 on Sun Oct 03, 2010 9:04 am

CAN SOME ONE(1) FIX THIS SOUND BUG

I CAN'T HERE THE:RELOADING,MAG-IN,MAG-OUT,BOLT RELEASE

HERES THE LINK:
avatar
Domar251
Lieutenant General
Lieutenant General

Posts : 1716
Points : 1920
Join date : 2010-09-04
Age : 20
Location : Quezon City, Libis ( Eastwood City ) Philippines

View user profile http://www.youtube.com/Domar251

Back to top Go down

Re: WHAT NO SOUNDS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Post  XFiAudigy on Tue Oct 05, 2010 4:52 am



Last edited by XFiAudigy on Tue Oct 05, 2010 5:12 am; edited 2 times in total
avatar
XFiAudigy
Sergeant
Sergeant

Posts : 148
Points : 157
Join date : 2010-06-29
Age : 23

View user profile

Back to top Go down

Re: WHAT NO SOUNDS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Post  Domar251 on Tue Oct 05, 2010 5:06 am

XFiAudigy wrote:i'll fix the sound sequence on the model for u, plz standby
THANK'S CORPORAL
avatar
Domar251
Lieutenant General
Lieutenant General

Posts : 1716
Points : 1920
Join date : 2010-09-04
Age : 20
Location : Quezon City, Libis ( Eastwood City ) Philippines

View user profile http://www.youtube.com/Domar251

Back to top Go down

Re: WHAT NO SOUNDS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum